Linuxdeployqt

From Mikrodev Documentation
Jump to navigation Jump to search

linuxdeployqt libgstreamer ile ilgili bir hata verdi. Çözmek için:

sudo apt-get install libgstreamer0.10-dev libgstreamer-plugins-base0.10-dev

AppImage i olusturmak için:

./linuxdeployqt-continuous-x86_64.AppImage /home/yg/Operator/OperatorClient -appimage